<!DOCTYPE html><!--[if lte IE 7]><html class="ie7" lang="en"><![endif]--><!--[if IE 8]><html class="ie8" lang="en"><![endif]--><!--[if IE 9]><html class="ie9" lang="en"><![endif]--><!--[if !IE]><!--><html lang="en"><!--<![endif]--><head><meta charset="utf-8" />
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-0&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-0&cb=4', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-0&cb=5', false, [], true, false, true, false);</script>
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<title>How to make a Windows bootable USB on Linux</title>
<meta name="HandheldFriendly" content="True" />
<meta name="MobileOptimized" content="320" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="shortcut icon" href="/favicon.ico" />
<link href="https://fonts.googleapis.com/css?family=Roboto:400,400i,700,700i|Roboto+Condensed:700,700i" type="text/css" rel="preload" as="style" onload="this.rel=&#39;stylesheet&#39;" />

<style type="text/css">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</style>

<link type="text/css" href="/assets/css/main-color.css?v=27c10cc1d9" rel="preload" as="style" onload="this.rel=&#39;stylesheet&#39;" />
<link type="text/css" href="/assets/css/plugins.min.css?v=27c10cc1d9" rel="preload" as="style" onload="this.rel=&#39;stylesheet&#39;" />
<!--[if lt IE 9]>
<link rel="stylesheet" type="text/css" href="/assets/css/grids-ie.css?v=27c10cc1d9">
<script src="/assets/js/html5shiv.min.js?v=27c10cc1d9"></script>
<![endif]-->
<link rel="icon" href="/favicon.ico" type="image/x-icon" />
<link rel="canonical" href="https://owlhowto.com/how-to-make-windows-bootable-usb-on-linux/" />
<meta name="referrer" content="no-referrer-when-downgrade" />
<link rel="amphtml" href="https://owlhowto.com/how-to-make-windows-bootable-usb-on-linux/amp/" />
<meta property="og:site_name" content="OwlHowTo " />
<meta property="og:type" content="article" />
<meta property="og:title" content="How to make a Windows bootable USB on Linux" />
<meta property="og:description" content="In this tutorial you will learn how to make a windows bootable usb on Linux.  When using Linux it&#39;s not that you have a lot of choices what software to use to make bootable usb, one of the best software is etcher but this software doesn&#39;t work to make Windows" />
<meta property="og:url" content="https://owlhowto.com/how-to-make-windows-bootable-usb-on-linux/" />
<meta property="og:image" content="https://owlhowto.com/content/images/2021/06/how-to-make-windows-bootable-usb-on-linux.png" />
<meta property="article:published_time" content="2021-06-30T08:52:41.000Z" />
<meta property="article:modified_time" content="2021-08-12T08:56:33.000Z" />
<meta property="article:tag" content="windows bootable usb on linux" />
<meta property="article:tag" content="WoeUSB" />
<meta property="article:tag" content="no cover" />
<meta property="article:publisher" content="https://www.facebook.com/owlhowto" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="How to make a Windows bootable USB on Linux" />
<meta name="twitter:description" content="In this tutorial you will learn how to make a windows bootable usb on Linux.  When using Linux it&#39;s not that you have a lot of choices what software to use to make bootable usb, one of the best software is etcher but this software doesn&#39;t work to make Windows" />
<meta name="twitter:url" content="https://owlhowto.com/how-to-make-windows-bootable-usb-on-linux/" />
<meta name="twitter:image" content="https://owlhowto.com/content/images/2021/06/how-to-make-windows-bootable-usb-on-linux.png" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Endrit Qerreti" />
<meta name="twitter:label2" content="Filed under" />
<meta name="twitter:data2" content="windows bootable usb on linux, WoeUSB, no cover" />
<meta name="twitter:site" content="@ghost" />
<meta property="og:image:width" content="585" />
<meta property="og:image:height" content="329" />
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "publisher": {
        "@type": "Organization",
        "name": "OwlHowTo ",
        "url": "https://owlhowto.com/",
        "logo": {
            "@type": "ImageObject",
            "url": "https://owlhowto.com/content/images/2021/06/logo.png"
        }
    },
    "author": {
        "@type": "Person",
        "name": "Endrit Qerreti",
        "url": "https://owlhowto.com/author/owlhowto/",
        "sameAs": []
    },
    "headline": "How to make a Windows bootable USB on Linux",
    "url": "https://owlhowto.com/how-to-make-windows-bootable-usb-on-linux/",
    "datePublished": "2021-06-30T08:52:41.000Z",
    "dateModified": "2021-08-12T08:56:33.000Z",
    "image": {
        "@type": "ImageObject",
        "url": "https://owlhowto.com/content/images/2021/06/how-to-make-windows-bootable-usb-on-linux.png",
        "width": 585,
        "height": 329
    },
    "keywords": "windows bootable usb on linux, WoeUSB, no cover",
    "description": "\n\n\n\nIn this tutorial you will learn how to make a windows bootable usb on Linux. \n\nWhen using Linux it&#x27;s not that you have a lot of choices what software to use to\nmake bootable usb, one of the best software is etcher but this software doesn&#x27;t\nwork to make Windows bootable usb only other OS, so one of the best and one that\nworks perfect for Linux is WoeUSB.\n\nGithub repo - https://github.com/WoeUSB/WoeUSB-ng\n\nWhat is WoeUSB?\n\n\n&gt; A Linux program to create a Windows USB stick installer from a real ",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://owlhowto.com/"
    }
}
    </script>
<meta name="generator" content="Ghost 4.18" />
<link rel="alternate" type="application/rss+xml" title="OwlHowTo " href="https://owlhowto.com/rss/" />
<script defer="" src="https://unpkg.com/@tryghost/portal@~1.11.0/umd/portal.min.js" data-ghost="https://owlhowto.com/" crossorigin="anonymous"></script><style id="gh-members-styles">.gh-post-upgrade-cta-content,
.gh-post-upgrade-cta {
    display: flex;
    flex-direction: column;
    align-items: center;
    font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen, Ubuntu, Cantarell, 'Open Sans', 'Helvetica Neue', sans-serif;
    text-align: center;
    width: 100%;
    color: #ffffff;
    font-size: 16px;
}

.gh-post-upgrade-cta-content {
    border-radius: 8px;
    padding: 40px 4vw;
}

.gh-post-upgrade-cta h2 {
    color: #ffffff;
    font-size: 28px;
    letter-spacing: -0.2px;
    margin: 0;
    padding: 0;
}

.gh-post-upgrade-cta p {
    margin: 20px 0 0;
    padding: 0;
}

.gh-post-upgrade-cta small {
    font-size: 16px;
    letter-spacing: -0.2px;
}

.gh-post-upgrade-cta a {
    color: #ffffff;
    cursor: pointer;
    font-weight: 500;
    box-shadow: none;
    text-decoration: underline;
}

.gh-post-upgrade-cta a:hover {
    color: #ffffff;
    opacity: 0.8;
    box-shadow: none;
    text-decoration: underline;
}

.gh-post-upgrade-cta a.gh-btn {
    display: block;
    background: #ffffff;
    text-decoration: none;
    margin: 28px 0 0;
    padding: 8px 18px;
    border-radius: 4px;
    font-size: 16px;
    font-weight: 600;
}

.gh-post-upgrade-cta a.gh-btn:hover {
    opacity: 0.92;
}</style>
<meta name="p:domain_verify" content="1b889766bb1f901b040eccd1fea15924" />
<meta name="yandex-verification" content="a9e9082b0cefd5da" />
<script src="https://kit.fontawesome.com/3605d09ebc.js" crossorigin="anonymous"></script>
<meta name="google-site-verification" content="ZIjQUZukUATtX3u1DZKXZSyNbLo5dN8FMfSmwi0Cy5I" />
<meta name="msvalidate.01" content="8DAB14670162045AC557ECEC70340DE9" />
<style>
    
    
 
    
    
    #new-menu ul li a {
    color: #4e4e4e;
    text-decoration: none;
    font-style: normal;
        margin:0 !important;}
    
    #new-menu ul li a:hover {
  color:black;
    font-weight:bold;
    }
    
    div.text code, div.text pre{background-color:#3c3c3c;
    color:#e6e6e6;}
    
    div.text h2  {
   
    color: #333 !important;
}
div.text h3  {
   
    color: #333 !important;
}
    
    .meta > .tags > a {color:white !important;}
    
    
    .pagination {
    text-align: center;
    margin-top: 40px !important;
    margin-bottom: 40px !important;
}
    
    #header div.menu-wrapper, div.tags a, div.tags span, section.breaking-news div.slick, .pagination a, .pagination span, .button, .pace .pace-progress {
    background: #ff6666 !important;
}
    .pagination a, .pagination span, .pagination{color:white !important;}
    
   

    
    .title.bordered, div.text blockquote, #footer {
    border-color: #ff6666 !important;
}
    
    #header nav ul.menu>li>a{color:white !important;}
      #header nav ul.current-menu-item>li>a {color:white !important;}
    
   
    
    #header{background: white !important;}
    
    .support{margin-top:30px;
    margin-bottom:30px;}
    
    #tags {margin-top:30px;
    margin-bottom:30px;}
    
    #tags > a  {
       
    
     color: grey;      
    border-style: solid;
    border-color: #484848;
    border-width: .5px;
    padding: 8px;
    display: inline-block;
    margin: 2px;

    
    }
    
    #tags > a:hover{color:white;}
    
    post-tags a {
    
    
                display: inline-block;
                outline: 0;
                cursor: pointer;
                border-radius: 6px;
                border: 2px solid #ff4742;
                color: #ff4742;
                background: 0 0;
                padding: 8px;
                box-shadow: rgba(0, 0, 0, 0.07) 0px 2px 4px 0px, rgba(0, 0, 0, 0.05) 0px 1px 1.5px 0px;
                font-weight: 800;
                font-size: 16px;
                height: 42px;
                :hover{
                    background-color: #ff4742;
                    color: #fff;
                
                
    }
    }
    
    
    .related-tags a{
    padding: 7px;
    background-color: #e4e4e4;
    display: inline-block;
    margin: 3px;
    color: #4a4a4a;
        margin-bottom:10px;
        font-size:12px;
    
    
    }
    
  .post-tags a {
    padding: 7px;
    background-color: #e4e4e4;
    display: inline-block;
    margin: 3px;
    color: #4a4a4a;
    margin-bottom: 10px;
}
        
    
    
    a.hover-effect img, a.hover-effect span.cover{opacity:1 !important;}
    
    
    .bmc-btn {min-width:80px !important;}
    
    
    .recommended-tutorial{
    
    padding: 20px;
    background-color: #e2eeff;
   margin-top: 30px;
    margin-bottom: 30px;
    
    }
    
    
    .recommended-tutorial a{color:#673ab7;}
    
    .recommended-tutorial i{
        margin-left:3px;
    margin-right:30px;
    font-size:25px;
    }
    
    
    </style>
<style>:root {--ghost-accent-color: #15171A;}</style>
<script type="text/javascript">
// Theme Config, check the documentation before edit this file
var theme_config = {

	disqus_shortname: '', // You can create your own Disqus Comments here: https://disqus.com/admin/create/
};
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://owlhowto.com/how-to-make-windows-bootable-usb-on-linux/"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script>
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 298955;
var ezdomain = 'owlhowto.com';
var ezoicSearchable = 1;
</script>


<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":298955,"engaged_time_visit":0,"ezcache_level":1,"ezcache_skip_code":7,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"2d0f94f0-1d2b-40d7-5d2b-bbed9ddb6888","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":86970,"response_time_orig":808,"serverid":"54.243.4.152:18900","state":"VA","t_epoch":1636225102,"template_id":120,"time_on_site_visit":0,"url":"https://owlhowto.com/how-to-make-windows-bootable-usb-on-linux/","user_id":0,"word_count":421,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_298955=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["2d0f94f0-1d2b-40d7-5d2b-bbed9ddb6888", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>
<body class="enable_animations  post-template tag-windows-bootable-usb-on-linux tag-woeusb tag-no-cover">

<div id="wrapper">

<header id="header">

<div class="top grid-container grid-parent">
<div class="social hide-on-mobile hide-on-tablet">
</div>

</div>



<div class="newmenu">

<div class="social hide-on-tablet hide-on-mobile">
</div>
<section id="new-menu">
<style>

	#header{
	background-color:#ffffff !important;

	}



		#new-menu {
		  width:100%;
		height:90px;
		background-color:#ffffff !important;
		display:block;

		}



	#new-menu	ul {



		}



		 #new-menu ul li {
		    display:inline-block ;
		    padding:0 20px;
		    float:left;
		  line-height:90px;
			margin-left:20px;


		  }

		  #new-menu ul li a {

		color:#4e4e4e;
		text-decoration: none;
		font-style:normal;
	margin-left:20px;

		    }

	#header{
		padding-top:0 !important;
	}


	#owlhowto-logo{


	}

	#owlhowto-logo img{
		height: 66px;
	    float: left;
	    display: block;
	    margin-left: 40px;
	    margin-right: 40px;
	    margin-top: 12px;
	}

	#search-box{
		float:right;
		display:block;
		line-height:90px;
	}

	#search-input{
		margin-top:24px !important;
	}

	#search-result{
		background-color:black;
		color:white;
	}

	#searchbox{
		background-color:black;
		color:white;
		padding:15px;

		margin-right:30px;

	}

	#ghost-search-field{

		background-color: black;
		    margin-right: 40px;
		    padding: 15px;
				color:white;
	}






	@media only screen and (max-width: 600px) {
	  #owlhowto-logo img {

			    display: none;
			    height: 50px;
			    margin-top: 49px;
			    margin-left: 126px;



	  }
	}




#mbmenu{
	height:41px;
	background-color:white !important;
	display:block;

}






	@media only screen and (max-width: 600px) {
	#search-box {

display:none;

	  }
	}

	@media only screen and (max-width: 600px) {
	#header {

	padding:0 !important;
	position:inherit !important;
	opacity:1 !important;
	visibility: visible !important;

	margin-right:10px !important;

	  }
	}

	@media only screen and (max-width: 600px) {
	#new-menu ul li {

		float: none;
	    padding: 8px;
	    line-height: 0;
	    margin: 11px auto;
	  }
	}

	@media only screen and (max-width: 600px) {
	#new-menu  {

		width: 100%;
		    height: 60px;
		    background-color: #ffffff !important;
		    display: block;
		    margin-top: 26px;
				text-align:center;



		}
	}





	</style>
<div id="owlhowto-logo">
<a class="blog-logo" href="https://owlhowto.com"><img src="https://owlhowto.com/content/images/2021/06/logo.png" alt="OwlHowTo" /></a>
</div>
<div id="search-box">
<input id="ghost-search-field" placeholder="Search" autocomplete="off" />
</div>
<ul id="nav">
<li class="nav-home"><a href="https://owlhowto.com/">Home</a></li>
<li class="nav-linux-mint"><a href="https://owlhowto.com/tag/linux-mint/">Linux Mint</a></li>
<li class="nav-nginx"><a href="https://owlhowto.com/tag/nginx/">Nginx</a></li>
</ul>
</section>

</div>

<div class="clear"></div>
</header>

<section class="show-results">
<style>



#ghost-search-results{

float:right;
background-color:white;
margin-top:30px;

}



#ghost-search-results a{

display:block;
font-size:15px;

color:black;
padding:30px;


}


#ghost-search-results a:hover{



color:grey;


}


</style>
<div id="ghost-search-results"></div>
</section>

<main id="single" class="main" role="main">

<div class="center content section grid-container no-cover  ">

<div class="left-content grid-parent grid-50">
<article class="post tag-windows-bootable-usb-on-linux tag-woeusb tag-no-cover">
<header>

<div class="meta">

<div class="clear"></div>
<h2 class="title">How to make a Windows bootable USB on Linux</h2>
<div class="post-format">
<div class="main-image"><img src="/content/images/2021/06/how-to-make-windows-bootable-usb-on-linux.png" /></div>
<time datetime="2021-06-30"><i class="fa fa-clock-o"></i> Jun 30, 2021</time>
<a href="#comments" class="comments alignright"><i class="fa fa-comment"></i> <span class="disqus-comment-count" data-disqus-url="https://owlhowto.com/how-to-make-windows-bootable-usb-on-linux/" data-disqus-identifier="60dc2759e7e3ee053bbd34eb">0</span></a>
</div>
</div>
</header>
<section class="post-content">
<div class="text"><p></p><p></p><p>In this tutorial you will learn how to make a windows bootable usb on Linux. </p><p>When using Linux it&#39;s not that you have a lot of choices what software to use to make bootable usb, one of the best software is etcher but this software doesn&#39;t work to make Windows bootable usb only other OS, so one of the best and one that works perfect for Linux is WoeUSB.</p><p>Github repo - <a href="https://github.com/WoeUSB/WoeUSB-ng">https://github.com/WoeUSB/WoeUSB-ng</a></p><h2 id="what-is-woeusb">What is WoeUSB?</h2><p></p><blockquote><em>A Linux program to create a Windows USB stick installer from a real Windows DVD or image.</em></blockquote><p></p><h2 id="what-does-woeusb-ng-contain">What does WoeUSB-ng contain?</h2><blockquote>woeusb: A command-line utility that enables you to create your own bootable Windows installation USB storage device from an existing Windows Installation disc or disk image</blockquote><blockquote>woeusbgui: Graphic version of woeusb</blockquote><p></p><p></p><h2 id="step-1add-woeusb-repository-and-dependencies">Step 1 - Add WoeUSB repository and dependencies</h2><p></p><pre><code class="language-bash">sudo add-apt-repository ppa:nilarimogard/webupd8
sudo apt install git p7zip-full python3-pip python3-wxgtk4.0</code></pre><p></p><h2 id="step-2update-your-system"><br />Step 2 - Update your system </h2><p></p><pre><code class="language-bash">sudo apt update</code></pre><p></p><h2 id="step-3install-woeusb-ng">Step 3 - Install WoeUSB-ng</h2><p></p><pre><code class="language-bash">sudo pip3 install WoeUSB-ng</code></pre><img src="https://owlhowto.com/content/images/2021/06/sudo-pip3-install-woeusb-1.png" /><p></p><p></p><h2 id="install-woeusb-ng-on-fedora">Install WoeUSB-ng on Fedora</h2><p><br /></p><pre><code class="language-bash">sudo dnf install git p7zip p7zip-plugins python3-pip python3-wxpython4</code></pre><p></p><h2 id="install-woeusb-ng-on-arch">Install WoeUSB-ng on Arch</h2><p></p><pre><code class="language-bash">yay woeusb-ng</code></pre><p></p><h2 id="install-woeusb-ng-from-the-source-code">Install WoeUSB-ng from the source code </h2><p></p><pre><code class="language-bash">git clone https://github.com/WoeUSB/WoeUSB-ng.git
 cd WoeUSB-ng 
sudo pip3 install .</code></pre><p></p><p>Once you have installed WoeUSB, double click to run the app, select the ISO file you wan to burn into the USB and click install.</p><figure class="kg-card kg-image-card"><img src="https://owlhowto.com/content/images/2021/06/woeusb-ng-gui.png" class="kg-image" alt="" loading="lazy" width="403" height="580" /></figure><p><br />Then all you have to do is waiting for the app to finish. </p><p></p><p></p><h2 id="conclusion">Conclusion</h2><p>In this tutorial you learned how to make a Windows bootable usb by using WoeUSB-ng on Linux. </p></div>
</section>
<div class="share">
<h3 class="title uppercase">Share this!</h3>
<a class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://owlhowto.com/how-to-make-windows-bootable-usb-on-linux/" onclick="window.open(this.href, &#39;facebook-share&#39;,&#39;width=580,height=296&#39;);return false;"><i class="fa fa-facebook"></i> FACEBOOK</a>
<a class="twitter" href="https://twitter.com/share?text=How%20to%20make%20a%20Windows%20bootable%20USB%20on%20Linux&amp;url=https://owlhowto.com/how-to-make-windows-bootable-usb-on-linux/" onclick="window.open(this.href, &#39;twitter-share&#39;, &#39;width=550,height=235&#39;);return false;"><i class="fa fa-twitter"></i> TWITTER</a>
</div>
<div class="post-tags">
<a href="/tag/windows-bootable-usb-on-linux/">windows bootable usb on linux</a><a href="/tag/woeusb/">WoeUSB</a><a href="/tag/no-cover/">no cover</a>
</div>
</article>

<section class="author  no-avatar grid-container">
<h3 class="title bordered uppercase">Author</h3>
<div class="avatar grid-35 tablet-grid-30">
</div>
<div class="right grid-65 tablet-grid-70">
<h4 class="title"><a href="/author/owlhowto/">Endrit Qerreti</a></h4>
<p>Web Development, IT, Linux System Administration, Security Researcher, Computer Technician</p>
<div class="social">
</div>
</div>
<div class="clear"></div>
</section>

<section class="related grid-container grid-parent">
<h3 class="title bordered uppercase">Related posts</h3>
<article class="previous grid-50 tablet-grid-50">
<a href="/how-to-download-windows-11-iso/" class="thumb cover opacity-effect uppercase" style="background: url(/content/images/2021/06/Windows-11-Screenshot-1-min.jpg);"><span><i class="fa fa-chevron-left"></i> Previous</span></a>
<div class="meta">
<div class="related-tags">
<a href="/tag/windows-11-insider-preview-10-0-22000-51-co_release-amd64/">Windows 11 Insider Preview 10.0.22000.51 (co_release) amd64</a><a href="/tag/download-iso/">Download ISO</a><a href="/tag/no-cover/">no cover</a>
</div>
<time datetime="2021-06-29"><i class="fa fa-clock-o"></i> Jun 29, 2021</time>
</div>
<h4 class="title"><a href="/how-to-download-windows-11-iso/">How to download Windows 11 ISO (Insider Preview) build 10.0.22000.51</a></h4>
</article>
<article class="next grid-50 tablet-grid-50">
<a href="/how-to-change-your-mouse-pointer-style-on-windows-11/" class="thumb cover opacity-effect uppercase" style="background: url(/content/images/2021/07/mouse-pointer-style-windows-11-3.png);"><span>Next <i class="fa fa-chevron-right"></i></span></a>
<div class="meta">
<div class="related-tags">
<a href="/tag/mouse-pointer-windows-11/">mouse pointer windows 11</a><a href="/tag/pointer-style/">pointer style</a><a href="/tag/windows-11/">windows 11</a><a href="/tag/pointer-size/">pointer size</a><a href="/tag/no-cover/">no cover</a>
</div>
<time datetime="2021-07-03"><i class="fa fa-clock-o"></i> Jul 3, 2021</time>
</div>
<h4 class="title"><a href="/how-to-change-your-mouse-pointer-style-on-windows-11/">How to change your mouse pointer Size and Color on Windows 11</a></h4>
</article>
</section>

<div id="comments">
<h3 class="title bordered uppercase">Comments</h3>
<div id="disqus_thread"></div>
</div>
<script>
						/**
						 *  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
						 *  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
						 */
						var disqus_shortname = 'owlhowto'; // required: replace example with your forum shortname
						var disqus_config = function () {
							this.page.url = 'https://owlhowto.com/how-to-make-windows-bootable-usb-on-linux/';  // Replace PAGE_URL with your page's canonical URL variable
							this.page.identifier = '60dc2759e7e3ee053bbd34eb'; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
						};

						(function() {  // DON'T EDIT BELOW THIS LINE
							var d = document, s = d.createElement('script');

							s.src = '//' + disqus_shortname + '.disqus.com/embed.js';

							s.setAttribute('data-timestamp', +new Date());
							(d.head || d.body).appendChild(s);
						})();
					</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>


<div class="pagination">
<div class="clear"></div>
</div>

<div class="clear"></div>
</div>

<aside id="featured" class="featured hide-on-mobile grid-25 tablet-grid-50">


</aside>

<aside id="sidebar" role="complementary" class="grid-30 tablet-grid-50 push-15">
<div class="clear"></div>




<section class="widget widget_text">
<div class="textwidget">
</div>
<div class="clear"></div>
<div class="textwidget">
</div>
<div class="clear"></div>
</section>

</aside>

</div>

</main>

<style>

@import url('https://fonts.googleapis.com/css?family=Magra');

  .custom-footer {


    background-color: #0c0c0c;
    margin: 0;
    font-weight: 300;
    font-family: "Magra";
    padding:3em;
    z-index:2;
  }


  .footer-border {
    border-bottom-style: solid;
    border-bottom-color: #ff3333;
    border-bottom-width: 2px;
    width: 24px;
margin-left: 28px;


  }

  .footer-title {
    color: white;
    margin: 0;
    padding-left: 26px;
    font-weight: 300;
    padding-top: 2em;
  }



  .links ul {
  padding-left:36px;
padding-top:20px;
    line-height: 2;


  }

  .links a {
    color: white;
    text-decoration: none;

  }

  .links a:hover {
    color: grey;
  }

.copyright{

padding:2em;
background-color:black;
border-top-color:#1d1d1d;
border-top-style:solid;
border-top-width:.5px;
text-align:center;
font-weight:300;
}

.line-footer{

border-left-style: solid;
border-left-color: #171717;
border-left-width: 1px;
height:40px;
right:50%;
margin-top:70px;
}


.sub-form{

padding:20px;

}

.v-line{

  border-left-color: #171717;
  border-left-style: solid;
  border-left-width: 0.5px;
  height:120px;
  top:0;
  bottom:0;
  margin-top:63px;
}



.sub-form p{color:white;
padding:3px;}
</style>
<section class="custom-footer">
<div class="grid-container">
<div class="grid-20 links">
<h2 class="footer-title">Links</h2>
<div class="footer-border"></div>
<ul>
<li><a href="https://owlhowto.com/about">About </a></li>


<li><a class="line" href="https://owlhowto.com/privacy-policy">Privacy Policy</a></li>
</ul>
</div>
<div class="grid-20  links">
<h2 class="footer-title">Support me</h2>
<div class="footer-border "></div>
<section class="support">
<a href="https://www.patreon.com/bePatron?u=60805254" data-patreon-widget-type="become-patron-button">Become a Patron!</a><script async="" src="https://c6.patreon.com/becomePatronButton.bundle.js"></script>
</section>
</div>
<div class="grid-20 social-section links">
<h2 class="footer-title">Facebook Page</h2>
<div class="footer-border"></div>
<ul>
<li><a href="https://facebook.com/owlhowto" target="_blank">OwlHowTo</a></li>
<ul>
</ul></ul></div>
<div class="grid-5 v-line hide-on-mobile"></div>
<section class="tags">
<div class="grid-30  links">
<h2 class="footer-title">Tags</h2>
<div class="footer-border"></div>
<div id="tags">
<a href="/tag/htpasswd/">.htpasswd</a> <a href="/tag/var-lib-dpkg-lock-frontend/">/var/lib/dpkg/lock-frontend</a> <a href="/tag/0xc00d5212/">0xc00d5212</a> <a href="/tag/32-bit/">32 bit</a> <a href="/tag/64-bit/">64 bit</a> <a href="/tag/amazon-linux-2/">amazon linux 2</a> <a href="/tag/auth_basic/">auth_basic</a> <a href="/tag/aws/">aws</a> <a href="/tag/bcm43228/">BCM43228</a> <a href="/tag/broadcom-wifi-drivers/">Broadcom Wifi Drivers</a> <a href="/tag/centos/">centos</a> <a href="/tag/centos7/">centos7</a> <a href="/tag/centos8/">centos8</a> <a href="/tag/client_max_body_size/">client_max_body_size</a> <a href="/tag/cmd/">cmd</a> <a href="/tag/could-not-get-lock/">could not get lock</a> <a href="/tag/curl/">curl</a> <a href="/tag/debian/">debian</a> <a href="/tag/default-page/">default page</a> <a href="/tag/dejunk/">dejunk</a> <a href="/tag/desktops/">desktops</a> <a href="/tag/direct/">direct</a> <a href="/tag/distro/">distro</a> <a href="/tag/distrotest/">distrotest</a> <a href="/tag/download/">download</a> <a href="/tag/download-iso/">Download ISO</a> <a href="/tag/expecting-in-etc-nginx-sites-enabled/">expecting &#34;}&#34; in /etc/nginx/sites-enabled</a> <a href="/tag/filezilla/">filezilla</a> <a href="/tag/flatpak/">flatpak</a> <a href="/tag/forward-email/">forward email</a>
</div>
</div></section>
</div>
</section></div>
<div class="grid-100 copyright">
<p>Copyright OwlHowTo 2021</p>
</div>

<script type="text/javascript" src="/assets/js/ghost-search.min.js?v=27c10cc1d9"></script>
<script>
		    let ghostSearch = new GhostSearch({
		        key: 'bf42dd5c58de4d4f795122d883',
		        url: 'https://owlhowto.com',
						input: '#ghost-search-field',
						results: '#ghost-search-results',

						template: function(result) {
					             let url = [location.protocol, '//', location.host].join('');
					             return '<a href="' + url + '/' + result.slug + '">' + result.title + '</a>';


}

		    })


		</script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.4.2/jquery.min.js"></script>
<script type="text/javascript" src="/assets/js/jquery.sticky.js?v=27c10cc1d9"></script>
<script>
			 $(window).load(function(){
				 $("#sp-box").sticky({ topSpacing: 80 });
			 });

		 </script>
<script src="https://unpkg.com/@tryghost/content-api@1.5.10/umd/content-api.min.js"></script>

<script async="" src="https://www.googletagmanager.com/gtag/js?id=UA-180932002-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-180932002-2');
</script>
<style>
    .bmc-button {min-width:80px !important;}
    </style>
<script type="text/javascript" src="/assets/js/scripts.min.js?v=27c10cc1d9" defer=""></script>
<!--[if !IE]><!-->
<script type="text/javascript" src="/assets/js/wow.min.js?v=27c10cc1d9" defer=""></script>
<!--<![endif]-->
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=34', false, [], true, false, false, false);
</script>
<script>var _audins_dom="owlhowto_com",_audins_did=298955;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.owlhowto_com,DomainId.298955" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=0&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script></body></html>