<!DOCTYPE html>
<!--[if lte IE 7]><html class="ie7" lang="en"><![endif]-->
<!--[if IE 8]><html class="ie8" lang="en"><![endif]-->
<!--[if IE 9]><html class="ie9" lang="en"><![endif]-->
<!--[if !IE]><!--><html lang="en"><!--<![endif]-->
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<title>How to fix &quot; Whoops! /run/nordvpn/nordvpnd.sock not found&quot; via a simple command on Linux</title>
<meta name="HandheldFriendly" content="True" />
<meta name="MobileOptimized" content="320" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="shortcut icon" href="/favicon.ico">
<link href="https://fonts.googleapis.com/css?family=Roboto:400,400i,700,700i|Roboto+Condensed:700,700i" type="text/css" rel="preload" as="style" onload="this.rel='stylesheet'">

<style type="text/css">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</style>

<link type="text/css" href="/assets/css/main-color.css?v=c97ff3b4af" rel="preload" as="style" onload="this.rel='stylesheet'">
<link type="text/css" href="/assets/css/plugins.min.css?v=c97ff3b4af" rel="preload" as="style" onload="this.rel='stylesheet'">
<!--[if lt IE 9]>
<link rel="stylesheet" type="text/css" href="/assets/css/grids-ie.css?v=c97ff3b4af">
<script src="/assets/js/html5shiv.min.js?v=c97ff3b4af"></script>
<![endif]-->
<link rel="icon" href="/favicon.ico" type="image/x-icon" />
<link rel="canonical" href="https://owlhowto.com/how-to-fix-whoops-run-nordvpn-nordvpnd-sock-not-found/" />
<meta name="referrer" content="no-referrer-when-downgrade" />
<link rel="amphtml" href="https://owlhowto.com/how-to-fix-whoops-run-nordvpn-nordvpnd-sock-not-found/amp/" />
<meta property="og:site_name" content="OwlHowTo " />
<meta property="og:type" content="article" />
<meta property="og:title" content="How to fix &quot; Whoops! /run/nordvpn/nordvpnd.sock not found&quot; via a simple command on Linux" />
<meta property="og:description" content="In this tutorial you will learn how to fix the error &quot; Whoops! /run/nordvpn/nordvpnd.sock not found&quot; on NordVPN, this error comes up after running the command &quot;nordvpn connect&quot; on console and it prevents nordvpn from running, in other words nordvpn daemon service it&#x27;s not running or has failed" />
<meta property="og:url" content="https://owlhowto.com/how-to-fix-whoops-run-nordvpn-nordvpnd-sock-not-found/" />
<meta property="og:image" content="https://owlhowto.com/content/images/2022/04/nordvpnd.sock-not-found.png" />
<meta property="article:published_time" content="2022-04-15T11:27:17.000Z" />
<meta property="article:modified_time" content="2022-04-15T11:27:17.000Z" />
<meta property="article:tag" content="/run/nordvpn/nordvpnd.sock not found" />
<meta property="article:tag" content="nordvpn" />
<meta property="article:tag" content="no cover" />
<meta property="article:publisher" content="https://www.facebook.com/owlhowto" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="How to fix &quot; Whoops! /run/nordvpn/nordvpnd.sock not found&quot; via a simple command on Linux" />
<meta name="twitter:description" content="In this tutorial you will learn how to fix the error &quot; Whoops! /run/nordvpn/nordvpnd.sock not found&quot; on NordVPN, this error comes up after running the command &quot;nordvpn connect&quot; on console and it prevents nordvpn from running, in other words nordvpn daemon service it&#x27;s not running or has failed" />
<meta name="twitter:url" content="https://owlhowto.com/how-to-fix-whoops-run-nordvpn-nordvpnd-sock-not-found/" />
<meta name="twitter:image" content="https://owlhowto.com/content/images/2022/04/nordvpnd.sock-not-found.png" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Endrit Qerreti" />
<meta name="twitter:label2" content="Filed under" />
<meta name="twitter:data2" content="/run/nordvpn/nordvpnd.sock not found, nordvpn, no cover" />
<meta name="twitter:site" content="@ghost" />
<meta property="og:image:width" content="702" />
<meta property="og:image:height" content="266" />
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "publisher": {
        "@type": "Organization",
        "name": "OwlHowTo ",
        "url": "https://owlhowto.com/",
        "logo": {
            "@type": "ImageObject",
            "url": "https://owlhowto.com/content/images/2021/06/logo.png"
        }
    },
    "author": {
        "@type": "Person",
        "name": "Endrit Qerreti",
        "url": "https://owlhowto.com/author/owlhowto/",
        "sameAs": []
    },
    "headline": "How to fix &quot; Whoops! /run/nordvpn/nordvpnd.sock not found&quot; via a simple command on Linux",
    "url": "https://owlhowto.com/how-to-fix-whoops-run-nordvpn-nordvpnd-sock-not-found/",
    "datePublished": "2022-04-15T11:27:17.000Z",
    "dateModified": "2022-04-15T11:27:17.000Z",
    "image": {
        "@type": "ImageObject",
        "url": "https://owlhowto.com/content/images/2022/04/nordvpnd.sock-not-found.png",
        "width": 702,
        "height": 266
    },
    "keywords": "/run/nordvpn/nordvpnd.sock not found, nordvpn, no cover",
    "description": "\n\nIn this tutorial you will learn how to fix the error &quot; Whoops!\n/run/nordvpn/nordvpnd.sock not found&quot; on NordVPN, this error comes up after\nrunning the command &quot;nordvpn connect&quot; on console and it prevents nordvpn from\nrunning, in other words nordvpn daemon service it&#x27;s not running or has failed\nand you can&#x27;t connect to any server.\n\nThis is a known issue and can be fixed easily by following this tutorial\n\n\n\n\n\n\n\nStep 1 - Check if nordvpnd is running \n\n\nTo check whether the NordVPN daemon is runni",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://owlhowto.com/"
    }
}
    </script>
<meta name="generator" content="Ghost 4.44" />
<link rel="alternate" type="application/rss+xml" title="OwlHowTo " href="https://owlhowto.com/rss/" />
<script defer src="/public/cards.min.js?v=c97ff3b4af"></script>
<link rel="stylesheet" type="text/css" href="/public/cards.min.css?v=c97ff3b4af">
<meta name="p:domain_verify" content="1b889766bb1f901b040eccd1fea15924" />
<meta name="yandex-verification" content="a9e9082b0cefd5da" />
<meta name="google-site-verification" content="ZIjQUZukUATtX3u1DZKXZSyNbLo5dN8FMfSmwi0Cy5I" />
<meta name="msvalidate.01" content="8DAB14670162045AC557ECEC70340DE9" />
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6871430664147419" crossorigin="anonymous"></script>
<style>
    
    #fl{text-align:center;
    color:white;
    background-color:#3c81ff;
    padding:10px;}
    
    #fl a{color:white;
        font-size:19px;
        font-weight:bold;
    }
    
 
    
    
    #new-menu ul li a {
    color: #4e4e4e;
    text-decoration: none;
    font-style: normal;
        margin:0 !important;}
    
    #new-menu ul li a:hover {
  color:black;
    font-weight:bold;
    }
    
    div.text code, div.text pre{background-color:#3c3c3c;
    color:#e6e6e6;}
    
    div.text h2  {
   
    color: #333 !important;
}
div.text h3  {
   
    color: #333 !important;
}
    
    .meta > .tags > a {color:white !important;}
    
    
    .pagination {
    text-align: center;
    margin-top: 40px !important;
    margin-bottom: 40px !important;
}
    
    #header div.menu-wrapper, div.tags a, div.tags span, section.breaking-news div.slick, .pagination a, .pagination span, .button, .pace .pace-progress {
    background: #ff6666 !important;
}
    .pagination a, .pagination span, .pagination{color:white !important;}
    
   

    
    .title.bordered, div.text blockquote, #footer {
    border-color: #ff6666 !important;
}
    
    #header nav ul.menu>li>a{color:white !important;}
      #header nav ul.current-menu-item>li>a {color:white !important;}
    
   
    
    #header{background: white !important;}
    
    .support{margin-top:30px;
    margin-bottom:30px;}
    
    #tags {margin-top:30px;
    margin-bottom:30px;}
    
    #tags > a  {
       
    
     color: grey;      
    border-style: solid;
    border-color: #484848;
    border-width: .5px;
    padding: 8px;
    display: inline-block;
    margin: 2px;

    
    }
    
    #tags > a:hover{color:white;}
    
    post-tags a {
    
    
                display: inline-block;
                outline: 0;
                cursor: pointer;
                border-radius: 6px;
                border: 2px solid #ff4742;
                color: #ff4742;
                background: 0 0;
                padding: 8px;
                box-shadow: rgba(0, 0, 0, 0.07) 0px 2px 4px 0px, rgba(0, 0, 0, 0.05) 0px 1px 1.5px 0px;
                font-weight: 800;
                font-size: 16px;
                height: 42px;
                :hover{
                    background-color: #ff4742;
                    color: #fff;
                
                
    }
    }
    
    
    .related-tags a{
    padding: 7px;
    background-color: #e4e4e4;
    display: inline-block;
    margin: 3px;
    color: #4a4a4a;
        margin-bottom:10px;
        font-size:12px;
    
    
    }
    
  .post-tags a {
    padding: 7px;
    background-color: #e4e4e4;
    display: inline-block;
    margin: 3px;
    color: #4a4a4a;
    margin-bottom: 10px;
}
        
    
    
    a.hover-effect img, a.hover-effect span.cover{opacity:1 !important;}
    
    
    .bmc-btn {min-width:80px !important;}
    
    
    .recommended-tutorial{
    
    padding: 20px;
    background-color: #e2eeff;
   margin-top: 30px;
    margin-bottom: 30px;
    
    }
    
    
    .recommended-tutorial a{color:#673ab7;}
    
    .recommended-tutorial i{
        margin-left:3px;
    margin-right:30px;
    font-size:25px;
    }
    
    
    </style>
<style>:root {--ghost-accent-color: #15171A;}</style>
<script type="text/javascript">
// Theme Config, check the documentation before edit this file
var theme_config = {

	disqus_shortname: '', // You can create your own Disqus Comments here: https://disqus.com/admin/create/
};
</script>
</head>
<body class="enable_animations  post-template tag-run-nordvpn-nordvpnd-sock-not-found tag-nordvpn tag-no-cover">

<div id="wrapper">

<header id="header">

<div class="top grid-container grid-parent">
<div class="social hide-on-mobile hide-on-tablet">
</div>

</div>



<div class="newmenu">

<div class="social hide-on-tablet hide-on-mobile">
</div>
<section id="new-menu">
<style>

	#header{
	background-color:#ffffff !important;

	}



		#new-menu {
		  width:100%;
		height:90px;
		background-color:#ffffff !important;
		display:block;

		}



	#new-menu	ul {



		}



		 #new-menu ul li {
		    display:inline-block ;
		    padding:0 20px;
		    float:left;
		  line-height:90px;
			margin-left:20px;


		  }

		  #new-menu ul li a {

		color:#4e4e4e;
		text-decoration: none;
		font-style:normal;
	margin-left:20px;

		    }

	#header{
		padding-top:0 !important;
	}


	#owlhowto-logo{


	}

	#owlhowto-logo img{
		height: 66px;
	    float: left;
	    display: block;
	    margin-left: 40px;
	    margin-right: 40px;
	    margin-top: 12px;
	}

	#search-box{
		float:right;
		display:block;
		line-height:90px;
	}

	#search-input{
		margin-top:24px !important;
	}

	#search-result{
		background-color:black;
		color:white;
	}

	#searchbox{
		background-color:black;
		color:white;
		padding:15px;

		margin-right:30px;

	}

	#ghost-search-field{

		background-color: black;
		    margin-right: 40px;
		    padding: 15px;
				color:white;
	}






	@media only screen and (max-width: 600px) {
	  #owlhowto-logo img {

			    display: none;
			    height: 50px;
			    margin-top: 49px;
			    margin-left: 126px;



	  }
	}




#mbmenu{
	height:41px;
	background-color:white !important;
	display:block;

}






	@media only screen and (max-width: 600px) {
	#search-box {

display:none;

	  }
	}

	@media only screen and (max-width: 600px) {
	#header {

	padding:0 !important;
	position:inherit !important;
	opacity:1 !important;
	visibility: visible !important;

	margin-right:10px !important;

	  }
	}

	@media only screen and (max-width: 600px) {
	#new-menu ul li {

		float: none;
	    padding: 8px;
	    line-height: 0;
	    margin: 11px auto;
	  }
	}

	@media only screen and (max-width: 600px) {
	#new-menu  {

		width: 100%;
		    height: 60px;
		    background-color: #ffffff !important;
		    display: block;
		    margin-top: 26px;
				text-align:center;



		}
	}





	</style>
<div id="owlhowto-logo">
<a class="blog-logo" href="https://owlhowto.com"><img src="https://owlhowto.com/content/images/2021/06/logo.png" alt="OwlHowTo" /></a>
</div>
<div id="search-box">
<input id="ghost-search-field" placeholder="Search" autocomplete="off">
</div>
<ul id="nav">
<li class="nav-home"><a href="https://owlhowto.com/">Home</a></li>
<li class="nav-linux-mint"><a href="https://owlhowto.com/tag/linux-mint/">Linux Mint</a></li>
<li class="nav-nginx"><a href="https://owlhowto.com/tag/nginx/">Nginx</a></li>
</ul>
</section>
</nav>

</div>

<div class="clear"></div>
</header>

<section class="show-results">
<style>



#ghost-search-results{

float:right;
background-color:white;
margin-top:30px;

}



#ghost-search-results a{

display:block;
font-size:15px;

color:black;
padding:30px;


}


#ghost-search-results a:hover{



color:grey;


}


</style>
<div id="ghost-search-results"></div>
</section>

<main id="single" class="main" role="main">

<div class="center content section grid-container no-cover  ">

<div class="left-content grid-parent grid-50">
<article class="post tag-run-nordvpn-nordvpnd-sock-not-found tag-nordvpn tag-no-cover">
<header>

<div class="meta">

<div class="clear"></div>
<h2 class="title">How to fix &quot; Whoops! /run/nordvpn/nordvpnd.sock not found&quot; via a simple command on Linux</h2>
<div class="post-format">
<div class="main-image"><img src="/content/images/2022/04/nordvpnd.sock-not-found.png"></div>
<time datetime="2022-04-15"><i class="fa fa-clock-o"></i> Apr 15, 2022</time>
<a href="#comments" class="comments alignright"><i class="fa fa-comment"></i> <span class="disqus-comment-count" data-disqus-url="https://owlhowto.com/how-to-fix-whoops-run-nordvpn-nordvpnd-sock-not-found/" data-disqus-identifier="62584c9c17054747b6bd8527">0</span></a>
</div>
</div>
</header>
<section class="post-content">
<div class="text"><p></p><p>In this tutorial you will learn how to fix the error " Whoops! /run/nordvpn/nordvpnd.sock not found" on NordVPN, this error comes up after running the command "nordvpn connect" on console and it prevents nordvpn from running, in other words nordvpn daemon service it's not running or has failed and you can't connect to any server.</p><p>This is a known issue and can be fixed easily by following this tutorial</p><p></p><p></p><p></p><h2 id="step-1check-if-nordvpnd-is-running">Step 1 - Check if nordvpnd is running </h2><p></p><p>To check whether the NordVPN daemon is running or not , run the command below</p><pre><code>systemctl status nordvpnd</code></pre><p>If nordvpnd service is running it will show as active which means nordvpn daemon service is running correctly, and the issue is not caused by nordvpnd.service. </p><figure class="kg-card kg-image-card"><img src="https://owlhowto.com/content/images/2022/04/nordvpnd-running.png" class="kg-image" alt loading="lazy" width="652" height="214" srcset="https://owlhowto.com/content/images/size/w600/2022/04/nordvpnd-running.png 600w, https://owlhowto.com/content/images/2022/04/nordvpnd-running.png 652w"></figure><p></p><h2 id="step-2restart-nordvpn-daemon">Step 2 - Restart NordVPN Daemon</h2><p></p><p>If nordvpnd service is not running, as shown on the image below, you need to restart the daemon service by running this command</p><pre><code>sudo systemctl restart nordvpnd</code></pre><p></p><figure class="kg-card kg-image-card"><img src="https://owlhowto.com/content/images/2022/04/nordvpnd-not-running.png" class="kg-image" alt loading="lazy" width="710" height="274" srcset="https://owlhowto.com/content/images/size/w600/2022/04/nordvpnd-not-running.png 600w, https://owlhowto.com/content/images/2022/04/nordvpnd-not-running.png 710w"></figure><p>Once you run the command above NordVPN daemon service will be restarted and you should be able to connect to NordVPN again by simply entering the command </p><p>nordvpn connect</p>
<p></p><h2 id="step-3fix-permission-issues">Step 3 - Fix permission issues</h2><p></p><p>If you get this error while trying to run "nordvpn connect" even after restarting the daemon service, this means you don't have the right permission to execute the restart command and because of this nordvpnd can't connect. </p><figure class="kg-card kg-image-card"><img src="https://owlhowto.com/content/images/2022/04/nordvpn-usermod.png" class="kg-image" alt loading="lazy" width="765" height="496" srcset="https://owlhowto.com/content/images/size/w600/2022/04/nordvpn-usermod.png 600w, https://owlhowto.com/content/images/2022/04/nordvpn-usermod.png 765w" sizes="(min-width: 720px) 720px"></figure><p></p><p>To fix this simply enter the below command and restart your system</p><pre><code>sudo usermod -aG nordvpn $USER</code></pre><p></p><p>Note: User should have root access in order to be able to add the current user to nordvpn group.</p><p></p><p></p><p></p><h2 id="conclusion">Conclusion</h2><p>By now you should know how to fix the issue with nordvpnd.service. Hopefully this tutorial helped you solving this issue. </p></div>
</section>
<div class="share">
<h3 class="title uppercase">Share this!</h3>
<a class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://owlhowto.com/how-to-fix-whoops-run-nordvpn-nordvpnd-sock-not-found/" onclick="window.open(this.href, 'facebook-share','width=580,height=296');return false;"><i class="fa fa-facebook"></i> FACEBOOK</a>
<a class="twitter" href="https://twitter.com/share?text=How%20to%20fix%20%22%20Whoops!%20%2Frun%2Fnordvpn%2Fnordvpnd.sock%20not%20found%22%20via%20a%20simple%20command%20on%20Linux&url=https://owlhowto.com/how-to-fix-whoops-run-nordvpn-nordvpnd-sock-not-found/" onclick="window.open(this.href, 'twitter-share', 'width=550,height=235');return false;"><i class="fa fa-twitter"></i> TWITTER</a>
</div>
<div class="post-tags">
<a href="/tag/run-nordvpn-nordvpnd-sock-not-found/">/run/nordvpn/nordvpnd.sock not found</a><a href="/tag/nordvpn/">nordvpn</a><a href="/tag/no-cover/">no cover</a>
</div>
</article>

<section class="author  no-avatar grid-container">
<h3 class="title bordered uppercase">Author</h3>
<div class="avatar grid-35 tablet-grid-30">
</div>
<div class="right grid-65 tablet-grid-70">
<h4 class="title"><a href="/author/owlhowto/">Endrit Qerreti</a></h4>
<p>Web Development, IT, Linux System Administration, Security Researcher, Computer Technician
</p>
<div class="social">
</div>
</div>
<div class="clear"></div>
</section>

<section class="related grid-container grid-parent">
<h3 class="title bordered uppercase">Related posts</h3>
<article class="previous grid-50 tablet-grid-50">
<a href="/how-to-create-a-windows-vps-on-hetzner/" class="thumb cover opacity-effect uppercase" style="background: url(/content/images/2022/04/create-windows-vps-on-hetzner.png);"><span><i class="fa fa-chevron-left"></i> Previous</span></a>
<div class="meta">
<div class="related-tags">
<a href="/tag/hetzner/">hetzner</a><a href="/tag/windows-server-2012-r2/">windows server 2012 r2</a><a href="/tag/vps/">vps</a><a href="/tag/rdp/">rdp</a><a href="/tag/no-cover/">no cover</a>
</div>
<time datetime="2022-04-13"><i class="fa fa-clock-o"></i> Apr 13, 2022</time>
</div>
<h4 class="title"><a href="/how-to-create-a-windows-vps-on-hetzner/">How to create a Windows VPS on Hetzner</a></h4>
</article>
</section>

<div id="comments">
<h3 class="title bordered uppercase">Comments</h3>
<div id="disqus_thread"></div>
</div>
<script>
						/**
						 *  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
						 *  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
						 */
						var disqus_shortname = 'owlhowto'; // required: replace example with your forum shortname
						var disqus_config = function () {
							this.page.url = 'https://owlhowto.com/how-to-fix-whoops-run-nordvpn-nordvpnd-sock-not-found/';  // Replace PAGE_URL with your page's canonical URL variable
							this.page.identifier = '62584c9c17054747b6bd8527'; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
						};

						(function() {  // DON'T EDIT BELOW THIS LINE
							var d = document, s = d.createElement('script');

							s.src = '//' + disqus_shortname + '.disqus.com/embed.js';

							s.setAttribute('data-timestamp', +new Date());
							(d.head || d.body).appendChild(s);
						})();
					</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>


<div class="pagination">
<div class="clear"></div>
</div>

<div class="clear"></div>
</div>

<aside id="featured" class="featured hide-on-mobile grid-25 tablet-grid-50">


</aside>

<aside id="sidebar" role="complementary" class="grid-30 tablet-grid-50 push-15">
<div class="clear"></div>
</section>

<section class="widget widget_tag_cloud">
<h4 class="widget-title title bordered"></h4>
<div class="box">

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6871430664147419" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6871430664147419" data-ad-slot="9437179779" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<section class="box hide-on-mobile">
</section>
<div class="clear"></div>
</section>


<section class="widget widget_text">
<div class="textwidget">
</div>
<div class="clear"></div>
<div class="textwidget">
</div>
<div class="clear"></div>
</section>

</aside>

</div>

</main>

<style>

@import url('https://fonts.googleapis.com/css?family=Magra');

  .custom-footer {


    background-color: #0c0c0c;
    margin: 0;
    font-weight: 300;
    font-family: "Magra";
    padding:3em;
    z-index:2;
  }


  .footer-border {
    border-bottom-style: solid;
    border-bottom-color: #ff3333;
    border-bottom-width: 2px;
    width: 24px;
margin-left: 28px;


  }

  .footer-title {
    color: white;
    margin: 0;
    padding-left: 26px;
    font-weight: 300;
    padding-top: 2em;
  }



  .links ul {
  padding-left:36px;
padding-top:20px;
    line-height: 2;


  }

  .links a {
    color: white;
    text-decoration: none;

  }

  .links a:hover {
    color: grey;
  }

.copyright{

padding:2em;
background-color:black;
border-top-color:#1d1d1d;
border-top-style:solid;
border-top-width:.5px;
text-align:center;
font-weight:300;
}

.line-footer{

border-left-style: solid;
border-left-color: #171717;
border-left-width: 1px;
height:40px;
right:50%;
margin-top:70px;
}


.sub-form{

padding:20px;

}

.v-line{

  border-left-color: #171717;
  border-left-style: solid;
  border-left-width: 0.5px;
  height:120px;
  top:0;
  bottom:0;
  margin-top:63px;
}



.sub-form p{color:white;
padding:3px;}
</style>
<section class="custom-footer">
<div class="grid-container">
<div class="grid-20 links">
<h2 class="footer-title">Links</h2>
<div class="footer-border"></div>
<ul>
<li><a href="https://owlhowto.com/about">About </a></li>


<li><a class="line" href="https://owlhowto.com/privacy-policy">Privacy Policy</a></li>
</ul>
</div>
<div class="grid-20  links">
<h2 class="footer-title">Support me</h2>
<div class="footer-border "></div>
<section class="support">
<a href='https://ko-fi.com/I2I881Y1J' target='_blank'><img height='36' style='border:0px;height:36px;' src='https://cdn.ko-fi.com/cdn/kofi3.png?v=3' border='0' alt='Buy Me a Coffee at ko-fi.com' /></a>
</div>
<div class="grid-20 social-section links">
<h2 class="footer-title">Facebook Page</h2>
<div class="footer-border"></div>
<ul>
<li><a href="https://facebook.com/owlhowto" target="_blank">OwlHowTo</a></li>
<ul>
</div>
<div class="grid-5 v-line hide-on-mobile"></div>
<section class="tags">
<div class="grid-30  links">
<h2 class="footer-title">Tags</h2>
<div class="footer-border"></div>
<div id="tags">
<a href="/tag/htpasswd/">.htpasswd</a> <a href="/tag/etc-linuxmint-info/">/etc/linuxmint/info</a> <a href="/tag/run-nordvpn-nordvpnd-sock-not-found/">/run/nordvpn/nordvpnd.sock not found</a> <a href="/tag/var-lib-dpkg-lock-frontend/">/var/lib/dpkg/lock-frontend</a> <a href="/tag/0xc00d5212/">0xc00d5212</a> <a href="/tag/32-bit/">32 bit</a> <a href="/tag/64-bit/">64 bit</a> <a href="/tag/amazon-linux-2/">amazon linux 2</a> <a href="/tag/auth_basic/">auth_basic</a> <a href="/tag/aws/">aws</a> <a href="/tag/bcm43228/">BCM43228</a> <a href="/tag/bootable-usb/">bootable usb</a> <a href="/tag/broadcom-wifi-drivers/">Broadcom Wifi Drivers</a> <a href="/tag/centos/">centos</a> <a href="/tag/centos7/">centos7</a> <a href="/tag/centos8/">centos8</a> <a href="/tag/client_max_body_size/">client_max_body_size</a> <a href="/tag/cmd/">cmd</a> <a href="/tag/compositor/">compositor</a> <a href="/tag/could-not-get-lock/">could not get lock</a> <a href="/tag/create-multiboot-usb/">create multiboot usb</a> <a href="/tag/curl/">curl</a> <a href="/tag/debian/">debian</a> <a href="/tag/default-page/">default page</a> <a href="/tag/dejunk/">dejunk</a> <a href="/tag/desktop-environment/">desktop environment</a> <a href="/tag/desktops/">desktops</a> <a href="/tag/direct/">direct</a> <a href="/tag/distro/">distro</a> <a href="/tag/distrotest/">distrotest</a>
</div>
</section>
</div>
</div>
</div>
<div class="grid-100 copyright">
<p>Copyright &copy; OwlHowTo 2022</p>
</div>
</div>
</div>

<script type="text/javascript" src="/assets/js/ghost-search.min.js?v=c97ff3b4af"></script>
<script>
		    let ghostSearch = new GhostSearch({
		        key: 'bf42dd5c58de4d4f795122d883',
		        url: 'https://owlhowto.com',
						input: '#ghost-search-field',
						results: '#ghost-search-results',

						template: function(result) {
					             let url = [location.protocol, '//', location.host].join('');
					             return '<a href="' + url + '/' + result.slug + '">' + result.title + '</a>';


}

		    })


		</script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.4.2/jquery.min.js"></script>
<script type="text/javascript" src="/assets/js/jquery.sticky.js?v=c97ff3b4af"></script>
<script>
			 $(window).load(function(){
				 $("#sp-box").sticky({ topSpacing: 80 });
			 });

		 </script>
<script src="https://unpkg.com/@tryghost/content-api@1.5.10/umd/content-api.min.js"></script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-180932002-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-180932002-2');
</script>
<script type="text/javascript" src="/assets/js/scripts.min.js?v=c97ff3b4af" defer></script>
<!--[if !IE]><!-->
<script type="text/javascript" src="/assets/js/wow.min.js?v=c97ff3b4af" defer></script>
<!--<![endif]-->
</body>
</html>
